AI Terms Page Presented When Using Twilio Conversations

Incident Report for Twilio

Resolved

The issue with AI Terms page presented when using Twilio Conversations has been resolved and Conversations is operating normally at this time.
Posted Aug 03, 2026 - 16:44 PDT

Investigating

Our monitoring systems have detected a potential issue with AI Terms page presented when using Twilio Conversations, even after accepted it previously. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
Posted Aug 03, 2026 - 15:02 PDT
This incident affected: CONVERSATIONS (Conversation Orchestrator, Conversation Intelligence, Conversation Intelligence (classic), Conversation Memory, Enterprise Knowledge).