Inbound Call Failures To A Subset Of Twilio Phone Numbers In Australia
Incident Report for Twilio
Resolved
We are no longer experiencing inbound call failures to a subset of Twilio phone numbers in Australia.. his incident has been resolved.
Posted Sep 11, 2024 - 09:41 PDT
Monitoring
We are now seeing recovery for inbound calls to a subset of Twilio phone numbers in Australia. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 11, 2024 - 07:52 PDT
Investigating
We are observing inbound call failures to a subset of Twilio phone numbers in Australia. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 11, 2024 - 07:08 PDT
This incident affected: CARRIER NETWORK (Voice, APAC).