SMS Delivery Delays and Failures to Onvoy Spectrum Mobile in United States of America via Subset of Shortcodes & Longcodes

Incident Report for Twilio

Resolved

We have fully investigated the SMS Delivery Delays and Failures to Onvoy Spectrum Mobile in United States of America via Subset of Shortcodes & Longcodes. Issue triggered by our automated alert, and it was determined that there is no noticeable customer impact. All systems are operational.
Posted May 09, 2025 - 07:35 PDT

Investigating

We are experiencing SMS Delivery Delays and Failures to Onvoy Spectrum Mobile in United States of America via Subset of Shortcodes & Longcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted May 09, 2025 - 06:49 PDT
This incident affected: CARRIER NETWORK (SMS Long Code, North America, SMS Short Code, North America).