Transcriptions for Voicemail Through VoiceBase are Delayed

Incident Report for Twilio

Resolved

Delayed voice recording transcripts through VoiceBase has been resolved and is operating normally at this time.
Posted May 02, 2025 - 17:13 PDT

Monitoring

Voice recording transcripts through VoiceBase are now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted May 02, 2025 - 15:35 PDT

Update

We are investigating delays in voice recording transcripts through VoiceBase. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted May 02, 2025 - 14:23 PDT

Investigating

Our monitoring systems have detected a potential issue with voice recording transcripts being delayed. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 02, 2025 - 14:12 PDT
This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).