SMS Delivery Failure to Rogers Network in Canada for a Subset of Short Codes
Incident Report for Twilio
Resolved
We have fully investigated the SMS Delivery Failure to Rogers Network in Canada for a Subset of Short Codes issue, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
Posted Sep 12, 2024 - 12:22 PDT
Investigating
We are experiencing SMS Delivery Failure to Rogers Network in Canada for a Subset of Short Codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 12, 2024 - 11:52 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).