Issue with Phone Number Port In

Incident Report for Twilio

Resolved

The issue with Phone Number Port in. has been resolved and Phone Number Port In is operating normally at this time.
Posted Apr 21, 2026 - 12:32 PDT

Update

Our monitoring systems have detected a potential issue with Phone Number Port in. Our engineers have been alerted and are investigating. We will provide an update in 4 hours or when we have more details.
Posted Apr 21, 2026 - 08:29 PDT

Update

Our monitoring systems have detected a potential issue with Phone Number Port in. Our engineers have been alerted and are investigating. We will provide an update in 2 hours or when we have more details.
Posted Apr 21, 2026 - 06:31 PDT

Update

Our monitoring systems have detected a potential issue with Phone Number Port in. Our engineers have been alerted and are investigating. We will provide an update in 1 hour or when we have more details.
Posted Apr 21, 2026 - 05:32 PDT

Investigating

Our monitoring systems have detected a potential issue. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
Posted Apr 21, 2026 - 05:21 PDT
This incident affected: PHONE NUMBERS.