Removed Attachment of Banned MimeType From AT&T Numbers

Incident Report for Twilio

Resolved

Our engineers have determined this is not a Twilio issue and the issue will be set to resolve.
Posted Dec 05, 2025 - 13:02 PST

Update

We are investigating a service interruption with MMS messaging banned media mime types in from AT&T Numbers. We expect to provide another update in 1 hour or as soon as more information becomes available
Posted Dec 05, 2025 - 12:46 PST

Investigating

Our monitoring systems have detected a potential issue where inbound MMS are missing media from AT&T numbers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Dec 05, 2025 - 11:26 PST
This incident affected: PROGRAMMABLE MESSAGING (MMS).