Voice E2E Test failures

Incident Report for Twilio

Resolved

Voice E2E Test failures has been resolved and is operating normally at this time.
Posted Sep 01, 2026 - 10:42 PDT

Identified

Our engineers have identified the issue Voice E2E Test failures and are working to deploy a fix. We expect to provide another update in1 hour or as soon as more information becomes available.
Posted Sep 01, 2026 - 09:58 PDT

Update

We are continuing to investigate this issue.
Posted Sep 01, 2026 - 09:55 PDT

Investigating

Our monitoring systems have detected a potential issue with Voice E2E Test failures. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
Posted Sep 01, 2026 - 09:48 PDT
This incident affected: PROGRAMMABLE VOICE US1 (Voice REST API US1).