Degraded service for Voice and Video

Incident Report for Twilio

Resolved

We have observed recovery in live transcription services for Voice and Video. This issue is not resolved.
Posted Apr 21, 2026 - 13:39 PDT

Monitoring

We have observed a recovery in live transcription services for Voice and Video. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 21, 2026 - 11:54 PDT

Update

Due to a third-party provider outage, customers may be experiencing degraded live transcription services for Voice and Video. Customers may not be able to transcribe their calls at this time. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 21, 2026 - 10:54 PDT

Update

We are continuing to investigate this issue.
Posted Apr 21, 2026 - 09:58 PDT

Update

We are continuing to investigate this issue.
Posted Apr 21, 2026 - 09:54 PDT

Investigating

Due to a third-party provider outage, customers may be experiencing degraded live transcription services for Voice and Video. Customers may not be able to transcribe their calls at this time. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 21, 2026 - 09:53 PDT
This incident affected: PROGRAMMABLE VIDEO (Realtime Transcriptions) and PROGRAMMABLE VOICE US1 (Realtime Transcriptions US1).