Delay in Availability of Voice Insights Call Summaries in US1 Region

Incident Report for Twilio

Resolved

Availability of Voice Insights call summaries now operating normally. The engineers have backfilled the call-summaries and data. This incident has been resolved.
Posted Oct 22, 2025 - 17:59 PDT

Update

Availability of Voice Insights call summaries now operating normally. The engineers are backfilling the call-summaries and data. We will continue to monitor for system stability and the completion of the data backfilling. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 22, 2025 - 16:42 PDT

Update

Availability of Voice Insights call summaries now operating normally. The engineers are backfilling the call-summaries and data. We will continue to monitor for system stability and the completion of the data backfilling. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 22, 2025 - 14:15 PDT

Monitoring

Availability of Voice Insights call summaries now operating normally. The engineers have backfill the call-summaries and data. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 22, 2025 - 12:11 PDT

Update

Our engineers have identified the issue with delays in the availability of Voice Insights call summaries for calls homed in US1 that ended on Oct 22nd between 9:00am - 9:40am PST. This is resulting in summaries not accessible via API, console and event streams. Engineers are working to backfill this data. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Oct 22, 2025 - 11:23 PDT

Investigating

Our monitoring systems have detected a potential issue Voice Insights call summaries. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Oct 22, 2025 - 11:04 PDT
This incident affected: PROGRAMMABLE VOICE (Voice Insights).