Voice Numbers Getting Tagged as Spam Using Twilio Verify

Incident Report for Twilio

Update

We continue to see recovery for Voice Numbers getting tagged as spam using Twilio Verify. We will continue to monitor to ensure a full recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Sep 10, 2025 - 16:07 PDT

Update

We continue to see recovery for Voice Numbers getting tagged as spam using Twilio Verify. We will continue to monitor to ensure a full recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Sep 09, 2025 - 16:04 PDT

Update

We continue to see recovery for Voice Numbers getting tagged as spam using Twilio Verify. We will continue to monitor to ensure a full recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Sep 08, 2025 - 16:07 PDT

Update

We continue to see recovery for Voice Numbers getting tagged as spam using Twilio Verify. We will continue to monitor to ensure a full recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Sep 07, 2025 - 16:16 PDT

Update

We continue to see recovery for Voice Numbers getting tagged as spam using Twilio Verify. We will continue to monitor to ensure a full recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Sep 06, 2025 - 16:41 PDT

Update

We continue to see recovery for Voice Numbers getting tagged as spam using Twilio Verify. We will continue to monitor to ensure a full recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Sep 05, 2025 - 16:30 PDT

Update

We continue to see recovery for Voice Numbers getting tagged as spam using Twilio Verify. We will continue to monitor to ensure a full recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Sep 04, 2025 - 16:30 PDT

Update

We continue to see recovery for Voice Numbers getting tagged as spam using Twilio Verify. We will continue to monitor to ensure a full recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Sep 03, 2025 - 16:30 PDT

Update

We continue to see recovery for Voice Numbers getting tagged as spam using Twilio Verify. We will continue to monitor to ensure a full recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Sep 02, 2025 - 17:30 PDT

Update

We have started seeing recovery for Voice Numbers getting tagged as spam using Twilio Verify. We will continue to monitor to ensure a full recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Sep 01, 2025 - 16:51 PDT

Monitoring

We have started seeing recovery for Voice Numbers getting tagged as spam using Twilio Verify. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Sep 01, 2025 - 16:13 PDT

Update

Our engineers have identified the issue causing Voice Numbers getting tagged as spam using Twilio Verify and we are actively working to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Aug 31, 2025 - 16:20 PDT

Update

Our engineers have identified the issue causing Voice Numbers getting tagged as spam using Twilio Verify and we are actively working to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Aug 31, 2025 - 02:40 PDT

Update

Our engineers have identified the issue causing Voice Numbers getting tagged as spam using Twilio Verify and we are actively working to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Aug 30, 2025 - 02:43 PDT

Update

Our engineers have identified the issue causing Voice Numbers getting tagged as spam using Twilio Verify and we are actively working to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Aug 29, 2025 - 02:46 PDT

Update

Our engineers have identified the issue causing Voice Numbers getting tagged as spam using Twilio Verify and we are actively working to resolve the issue. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted Aug 28, 2025 - 10:49 PDT

Update

Our engineers have identified the issue causing Voice Numbers getting tagged as spam using Twilio Verify and we are actively working to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Aug 28, 2025 - 02:32 PDT

Update

Our engineers have identified the issue causing Voice Numbers getting tagged as spam using Twilio Verify and we are actively working to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Aug 27, 2025 - 18:27 PDT

Update

Our engineers have identified the issue causing Voice Numbers getting tagged as spam using Twilio Verify and are working to deploy a fix. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Aug 27, 2025 - 16:42 PDT

Identified

Our engineers have identified the issue causing Voice Numbers getting tagged as spam using Twilio Verify and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Aug 27, 2025 - 15:42 PDT

Update

We are still investigating an issue with OTPs delivered through our voice channels in the US and CA where voice numbers are getting tagged as spam. We expect to provide another update in 4 hours or as soon as more information becomes available
Posted Aug 27, 2025 - 11:38 PDT

Update

We are still investigating an issue with OTPs delivered through our voice channels in the US and CA where voice numbers are getting tagged as spam. We expect to provide another update in 2 hours or as soon as more information becomes available
Posted Aug 27, 2025 - 09:39 PDT

Investigating

We are investigating an issue with OTPs delivered through our voice channels in the US and CA where voice numbers are getting tagged as spam. We expect to provide another update in 1 hour or as soon as more information becomes available
Posted Aug 27, 2025 - 08:33 PDT
This incident affects: ACCOUNT SECURITY (Verify).