Our engineers have implemented a fix for the high impact bug with Flex UI 2.15. A new patch has been released, and the customers should not encounter any other errors.
Posted Dec 15, 2025 - 08:41 PST
Monitoring
Our engineers have implemented a fix for the high impact bug with Flex UI 2.15. A new patch has been released, and the customers should not encounter any other errors. We expect to provide another update in 2 hours, or as soon as more information becomes available.
Posted Dec 15, 2025 - 06:21 PST
Update
Our engineers are continuing to work on a fix for the high impact bug with Flex UI 2.15. Flex customers should avoid upgrading to Flex UI 2.15 until resolved. We expect to provide another update in 24 hours, or as soon as more information becomes available.
Posted Dec 14, 2025 - 21:38 PST
Update
Our engineers are continuing to work on a fix for the high impact bug with Flex UI 2.15. Flex customers should avoid upgrading to Flex UI 2.15 until resolved. We expect to provide another update in 24 hours, or as soon as more information becomes available.
Posted Dec 13, 2025 - 21:38 PST
Update
Our engineers are continuing to work on a fix for the high impact bug with Flex UI 2.15. Flex customers should avoid upgrading to Flex UI 2.15 until resolved. We expect to provide another update in 24 hours, or as soon as more information becomes available.
Posted Dec 12, 2025 - 21:38 PST
Update
Our engineers are continuing to work on a fix for the high impact bug with Flex UI 2.15. Flex customers should avoid upgrading to Flex UI 2.15 until resolved. We expect to provide another update in 16 hours, or as soon as more information becomes available.
Posted Dec 12, 2025 - 05:29 PST
Update
Our engineers are continuing to work on a fix for the high impact bug with Flex UI 2.15. Flex customers should avoid upgrading to Flex UI 2.15 until resolved. We expect to provide another update in 8 hours, or as soon as more information becomes available.
Posted Dec 11, 2025 - 20:37 PST
Update
Our engineers are continuing to work on a fix for the high impact bug with Flex UI 2.15. Flex customers should avoid upgrading to Flex UI 2.15 until resolved. We expect to provide another update in 4 hours, or as soon as more information becomes available.
Posted Dec 11, 2025 - 16:37 PST
Update
Our engineers are continuing to work on a fix for the high impact bug with Flex UI 2.15. Flex customers should avoid upgrading to Flex UI 2.15 until resolved. We expect to provide another update in 2 hours, or as soon as more information becomes available.
Posted Dec 11, 2025 - 14:37 PST
Identified
Our engineers have identified a high impact bug with Flex UI 2.15 where the Flex Token does not refresh before expiration, causing Voice SDK errors and Twilsock issues. This results in: Calls dropping, audio may fail, call controls become unresponsive, and agents may not receive calls. We are actively working on a fix. Flex customers should avoid upgrading to Flex UI 2.15 until resolved. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 11, 2025 - 13:37 PST
Investigating
We are investigating a high impact bug with Flex UI 2.15 where the Flex Token does not refresh before expiration, causing Voice SDK errors and Twilsock issues. This results in: Calls dropping, audio may fail, call controls become unresponsive, and agents may not receive calls. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 11, 2025 - 13:10 PST
This incident affected: FLEX (Flex Application Platform).