HTTP 502 Errors When a Webhook Is Called From Twilio
Incident Report for Twilio
Resolved
The issue has now been resolved. All systems are operational.
Posted Sep 05, 2024 - 11:46 PDT
Monitoring
The webhook is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Sep 05, 2024 - 11:40 PDT
Investigating
We are currently investigating HTTP 502 errors when a webhook is called from Twilio. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 05, 2024 - 11:20 PDT
This incident affected: PROGRAMMABLE VOICE (TwiML).