On Call Engineers are Investigating

Incident Report for Twilio

Resolved

We have fully investigated the issue triggered by our automated alert, and it was determined that there is no noticeable customer impact. All systems are operational.
Posted Jun 02, 2026 - 06:23 PDT

Investigating

Our monitoring systems have detected a potential issue with inbound messaging delays on Conversations. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
Posted Jun 02, 2026 - 06:03 PDT