Voice Insights Call Events and Call Metrics Delayed in IE1

Incident Report for Twilio

Resolved

Voice Insights call events and metrics ingestion pipeline in IE1 has been resolved and operating normally at this time.
Posted Sep 08, 2025 - 13:17 PDT

Monitoring

Voice Insights call events and metrics ingestion pipeline are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Sep 08, 2025 - 12:25 PDT

Investigating

We are investigating delays in Voice Insights call events and call metrics in IE1. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 08, 2025 - 11:45 PDT
This incident affected: PROGRAMMABLE VOICE (Voice Insights).